在线检测未来函数

通达信主力坐庄主图指标公式

来源:Internet,编辑:股旁网,2013-02-07

本指标含有成本分布函数,若认为是未来的就不要下载,重点关注主力线上穿坐庄线,具体用法自己体会吧。

bc:=((H*0.5+L*0.5)*0.382+(O*0.382+C*0.618)*0.618);
lj:=if(INDEXC=c,bc,(bc+AMOUNT/(V*100))/2),COLORGRAY;
WQFS:=if(INDEXC=C,48,SUMBARS(VOL,CAPITAL));
FSH:=ma(HHV(bc,WQFS*0.22),WQFS);
FSL:=ma(LLV(bc,WQFS*0.78),WQFS);
{www.gupang.com 股旁网_通达信股票指标公式}
潮:=(LJ-FSL)/(FSH-FSL)*10,COLOR6600FF,LINETHICK2;
XP:=BARSLAST(cross(潮,0));
主力:COST(22),COLOR6600FF;
市场:COST(78),COLORWHITE;
平衡:(主力+市场)/2,COLORCYAN;
坐庄:ref(主力,BARSLAST(CROSS(潮,0))),COLORYELLOW;
无庄:=COST(3),COLORGREEN;

通达信主力坐庄主图指标公式

 

相关文章