在线检测未来函数

通达信OBV新用主图指标公式

来源:Internet,编辑:股旁网,2013-02-10

新SAR100:=NEWSAR(1,100),COLORLIMAGENTA;
新SAR10:=NEWSAR(1,10);
新SAR5:=NEWSAR(1,5);
新SAR1:=NEWSAR(1,1);
现价:=C;
DRAWBAND(新SAR10,RGB(41,36,33),新SAR100+0.02,RGB(41,36,33));
前20内高:=HHV(C,20);
{www.gupang.com 股旁网-通达信股票指标公式}
昨前高:CONST(REF(前20内高,2)),COLORYELLOW;
XX:=DRAWLINE(CURRBARSCOUNT=5,昨前高*0.98,CURRBARSCOUNT=1,昨前高,0);
DRAWBAND(昨前高,RGB(255,255,0),XX,RGB(0,0,0));
XX1:=DRAWLINE(CURRBARSCOUNT=9,昨前高,CURRBARSCOUNT=5,昨前高*0.98,0);
DRAWBAND(昨前高,RGB(255,255,0),XX1,RGB(0,0,0));
新SAR101:NEWSAR(1,100),COLORLIMAGENTA;
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
DRAWRECTREL(780,850,920,980,90);
DRAWTEXT_FIX(1,0.81,0.9,0,'两山凹陷处有大阳'),COLORYELLOW;
DRAWRECTREL(680,50,820,170,90);
DRAWTEXT_FIX(1,0.70,0.10,0,'黄金三角上是望高台'),COLORYELLOW;
反转:=新SAR101<REF(新SAR101,1) AND REF(新SAR101,1)<REF(新SAR101,2) AND REF(新SAR101,2)<REF(新SAR101,3) AND C>新SAR101;{选股时去掉前面的等号}
M120:MA(C,120);
M240:MA(C,240);
MSAR24:MA(新SAR100,24),COLORYELLOW;

通达信OBV新用主图指标公式

 

相关文章