在线检测未来函数

通达信布林牛股选股指标公式

来源:Internet,编辑:股旁网,2013-02-10

压力:=MA(REF(HHV(C,30),1),2),COLOR00FF00;
支撑:=MA(REF(LLV(C,30),1),2),COLOR0000FF;
中:=(MA(C,3)+MA(C,6)+MA(C,12)+MA(C,24))/4;
上:=BBI+3*STD(BBI,10);
下:=BBI-3*STD(BBI,10);
安全:=MA(C,30);
TJ1:=下*1.05>中 AND 中*1.05>上 AND 中>=REF(中,1) AND REF(中,1)>=REF(中,2);
TJ2:=LLV(REF(VOL,1),60);
VAR91:=REF(V,1)+REF(V,2)+REF(V,3)+REF(V,4)+REF(V,5);
VAR92:=VAR91/5;
LB:=V/VAR92;
TJ8:=C>LLV(LOW,120)*1.38;
VAR2:=(H-L);
VAR3:=ABS((O-C));
VAR4:=(H-IF((C>O),C,O));
VAR5:=(IF((C>O),O,C)-L);
VAR6:=((VAR3/VAR2)*V);
VAR7:=((VAR4/VAR2)*V);
VAR8:=((VAR5/VAR2)*V);
GG:=(VAR6>=VAR7) AND (VAR6>=VAR8) AND (C>O);
TJ3:=LB>2 OR V/REF(V,1)>2 AND GG;
WLT1:=EMA(C,3);
WLT2:=EMA(C,5);
WLT3:=EMA(WLT2,5);
QQ:= C<上;
MM:=WLT1<REF(WLT1,1);
DD:=QQ AND MM;
TJ6:=COUNT(DD,7)=1;
TJ7:=C<LLV(LOW,250)*2.1;
{www.gupang.com 股旁网-通达信股票指标公式}
XG:=FILTER(TJ1 AND TJ7 AND TJ3,5) AND C<支撑*1.13;
TJ81:=中>=REF(中,1) AND LAST( 中<=REF(中,1),8,1) AND CROSS(C,中) AND C<支撑*1.13;
TJ82:=中>=REF(中,1) AND LAST( 中<=REF(中,1),5,1) AND CROSS(C,中) AND C<HHV(H,55)*0.72 AND C<支撑*1.13;
布林兔:=(TJ82 OR TJ81) AND LAST(MA(C,120)>MA(C,60),34,0);
布林牛:=(TJ82 OR TJ81) AND MA(C,120)<MA(C,60) AND C<LLV(L,55)*1.5 AND C>MA(C,120);
KXG:布林兔 OR 布林牛;

通达信布林牛股选股指标公式

 

相关文章