在线检测未来函数

通达信花钱祖宗指标公式

来源:Internet,编辑:股旁网,2013-02-10

★洗钱★:=(CLOSE - LLV(LOW,32)) / (HHV(HIGH,32) - LLV(LOW,32)) * 1.2 * CLOSE;
★洗钱★A:=SMA(★洗钱★,13,1);
【洗钱】目的:=SMA(★洗钱★A,5.5,1.5);
K1:=BACKSET(【洗钱】目的>REF(【洗钱】目的,1),2);
IF(K1,【洗钱】目的,DRAWNULL),POINTDOT,COLORRED,LINETHICK4;
★洗钱★B:=3 * ★洗钱★A - 2 * 【洗钱】目的;
银行亏空:=IF(空方 > ★洗钱★B,★洗钱★B,空方),LINETHICK0;
{DRAWICON(CROSS(【洗钱】目的,★洗钱★B),【洗钱】目的,10);}
{www.gupang.com 股旁网-通达信股票指标公式}
量:=(CLOSE - LLV(LOW,32)) / (HHV(HIGH,32) - LLV(LOW,32)) * 1.2 * CLOSE;
量1:=EMA(量,3);
量2:=EMA(量,5);
量3:=EMA(量,7);
STICKLINE(量1 >= 量2,量3,量1,3,0),COLOR0000AA;
STICKLINE(量1 >= 量2,量3,量1,2,0),COLOR0000CC;
STICKLINE(量1 >= 量2,量3,量1,1,0),COLOR0000EE;
STICKLINE(量1 <= 量2,量3,量1,3,0),COLORFF0000;
STICKLINE(量1 <= 量2,量3,量1,2,0),COLORFF5500;
STICKLINE(量1 <= 量2,量3,量1,1,0),COLORFF9900;
T1:=量2 >= 量3 AND 量1 < REF(量1,1);
T2:=量2 < 量3 AND 量1 > REF(量1,1);
{STICKLINE(T1,量1,量3,8,0),COLORFFBB11;}
STICKLINE(T1,量1,量3,3,0),COLORFFCC22;
STICKLINE(T1,量1,量3,2,0),COLORFFDD33;
{STICKLINE(T1,量1,量3,3,0),COLORFFEE44;
STICKLINE(T1,量1,量3,1,0),COLORFFFF55;
STICKLINE(T2,量1,量3,10,0),COLOR338FDD;}
STICKLINE(T2,量1,量3,2,0),COLORFF00FF;
{STICKLINE(T2,量1,量3,1,0),COLOR00DDFF;}
STICKLINE(T2,量1,量3,3,0),COLOR00AAFF;
{STICKLINE(T2,量1,量3,2.0,0),COLOR00CCFF;
STICKLINE(T2,量1,量3,1,0),COLOR00EEFF;}
银行收益:=IF(【洗钱】目的 > ★洗钱★B,【洗钱】目的,★洗钱★B),LINETHICK0,COLORFF00FF;
洗钱手段:=★洗钱★B,LINETHICK1,COLOR00FFFF;
IF(银行收益 <= REF(【洗钱】目的,1),银行收益, DRAWNULL),LINETHICK2,COLOR00FF00;
DRAWICON(CROSS(★洗钱★B,【洗钱】目的),★洗钱★B * 0.99,9);

通达信花钱祖宗指标公式

 

相关文章