在线检测未来函数

大智慧散户新庄指标公式

来源:Internet,编辑:股旁网,2013-02-16

Var1:=1/WINNER(CLOSE);
Var2:=MA(CLOSE,13);
Var3:=100-ABS((CLOSE-Var2)/Var2*100);
Var4:=LLV(LOW,75);
Var5:=HHV(HIGH,75);
Var6:=(Var5-Var4)/100;
Var7:=SMA((CLOSE-Var4)/Var6,20,1);
Var8:=SMA((OPEN-Var4)/Var6,20,1);
Var9:=3*Var7-2*SMA(Var7,15,1);
VarA:=3*Var8-2*SMA(Var8,15,1);
VarB:=100-VarA;
VarC:=IF(900101<DATE AND DATE<99991230,1,0);
看(我)实力: (100-Var9)*VarC{000B0001};
散户区: MA(WINNER(CLOSE*0.95)*100,3)*VarC,COLORYELLOW;
新庄区: (100-IF(Var1>5,IF(Var1<100,Var1,Var3-10),0))*VarC, COLORGREEN;
VarD:=散户区>Var3;
VarE:=REF(LOW,1)*0.9;
VarF:=LOW*0.9;
Var10:=(VarF*VOL+VarE*(CAPITAL-VOL))/CAPITAL;
Var11:=EMA(Var10,30);
Var12:=CLOSE-REF(CLOSE,1);
Var13:=MAX(Var12,0);
Var14:=ABS(Var12);
Var15:=SMA(Var13,7,1)/SMA(Var14,7,1)*100;
Var16:=SMA(Var13,13,1)/SMA(Var14,13,1)*100;
Var17:=BARSCOUNT(CLOSE);
Var18:=SMA(MAX(Var12,0),6,1)/SMA(ABS(Var12),6,1)*100;
Var19:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;
Var1A:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
Var1B:=SMA((SMA(Var1A,4,1)-50)*2,3,1);
Var1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
Var1D:=SMA(Var1C,4,1);
Var1E:=SMA(Var1D,3,1);
Var1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
{www.gupang.com 股旁网_大智慧股票指标公式}
Var20:=Var18<=25 AND Var19<-95 AND Var1F>20 AND Var1B<-30 AND Var1E<30 AND Var11-CLOSE>=-0.25 AND Var15<22 AND Var16<28 AND Var17>50;
Var21:=(HIGH+LOW+CLOSE)/3;
Var22:=(Var21-MA(Var21,14))/(0.015*AVEDEV(Var21,14));
Var23:=(Var21-MA(Var21,70))/(0.015*AVEDEV(Var21,70));
Var24:=IF(Var22>=150 AND Var22<200 AND Var23>=150 AND Var23<200,10,0);
Var25:=IF(Var22<=-150 AND Var22>-200 AND Var23<=-150 AND Var23>-200,-10,Var24);
Var26:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
Var27:=REVERSE(Var26);
Var28:=SMA(Var26,3,1);
散户: SMA(Var28,3,1)*VarC;
新庄: SMA(散户,3,1)*VarC, COLORYELLOW;
地狱: IF(CROSS(散户,新庄) AND 散户<30,新庄,0)*VarC, COLORRED;
天堂: IF(CROSS(新庄,散户) AND 新庄>75,新庄,100)*VarC,COLORGREEN;
DRAWTEXT(CROSS(散户,新庄) AND 散户<30,新庄,'逢低吸呐 !'),COLORWHITE;
DRAWTEXT(CROSS(新庄,散户) AND 新庄>75,新庄,'逢高减磅!'), COLORGREEN;
小心断裂: (IF(Var23>=200 AND Var22>=150,15,IF(Var23<=-200 AND Var22<=-150,-15,Var25))+50)*VarC {00050006};
DRAWTEXT(CROSS(Var20,0.5) AND COUNT(Var20=1,10)=1,35,'抄底'), COLORYELLOW;
DRAWTEXT(CROSS(VarD,0.5) AND COUNT(VarD=1,10)=1,65,'逃顶');
STICKLINE(VarD,100,25,1,0) ;
STICKLINE(1,散户区,0,1,0), COLORYELLOW;
STICKLINE(1,新庄区,100,1,0) {00010001};
STICKLINE(Var20,0,80,1,0),COLORRED;

大智慧散户新庄指标公式

 

相关文章