在线检测未来函数

通达信变色移动均线主图指标公式

来源:Internet,编辑:股旁网,2013-02-19

周:MA(C,5),COLORRED,LINETHICK2;
K1:=BACKSET(周<REF(周,1),2);
IF(K1,周,DRAWNULL),COLOR00CC33,LINETHICK2;
二周:MA(C,10),COLORRED,LINETHICK2;
K2:=BACKSET(二周<REF(二周,1),2);
IF(K2,二周,DRAWNULL),COLOR00CC33,LINETHICK2;
月:MA(C,30),COLOR9933CC,LINETHICK2;
K3:=BACKSET(月<REF(月,1),2);
IF(K3,月,DRAWNULL),COLORFFFFFF,LINETHICK2;
季:MA(C,60),COLORCYAN,LINETHICK1;
K4:=BACKSET(季<REF(季,1),2);
{www.gupang.com 股旁网_通达信股票指标公式}
IF(K4,季,DRAWNULL),COLOR00FFFF,LINETHICK1;
半年:MA(C,120),CIRCLEDOT,COLOR6699FF,LINETHICK2;
K5:=BACKSET(半年<REF(半年,1),2);
IF(K5,半年,DRAWNULL),CIRCLEDOT,COLORFFFFCC,LINETHICK2;
年:MA(C,240),COLOR0000FF,CROSSDOT,LINETHICK2;
K6:=BACKSET(年<REF(年,1),2);
IF(K6,年,DRAWNULL),COLOR00FF00,CROSSDOT,LINETHICK2;
二年:MA(C,480),COLOR00FFFF,CROSSDOT,LINETHICK2;
K7:=BACKSET(二年<REF(二年,1),2);
IF(K7,二年,DRAWNULL),COLOR006633,CROSSDOT,LINETHICK3;
三年:MA(C,720),COLORFF00FF,CROSSDOT,LINETHICK2;
K8:=BACKSET(三年<REF(三年,1),2);
IF(K8,三年,DRAWNULL),COLORFF9900,CROSSDOT,LINETHICK2;

通达信变色移动均线主图指标公式

 

相关文章