在线检测未来函数

通达信地量共振选股指标公式

来源:Internet,编辑:股旁网,2013-02-17

MA1:=MA(C,5);MA2:=MA(C,10); MA3:=MA(C,20);MA4:=MA(C,40);
MA5:=MA(C,60);MA6:=MA(C,30);MA7:=MA(C,120);
P3:=ABS(MA1-MA2)+ABS(MA2-MA3)+ABS(MA1-MA3);
良知之花:=IF(P3/C<6/100,2,0)COLORFF00FF,LINETHICK3;
K1:=1;M1:=5;M2:=10;M3:=20;M4:=60;P:=VOL;
牛波波:=IF(MA(P,M1)>MA(P,M4)*0.9,2,0)COLORFF33CC,LINETHICK3;
VOLUME:=VOL;
LB:=VOL/REF(MA(VOL,5),1)COLORGREEN;
LONG:=26;SHORT:=12;M:=9;
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
顽强绽放:=IF(CROSS(DIFF,DEA) AND MACD>REF(MACD,1),1,0)COLORRED,LINETHICK2;
香飘世界:=IF(CROSS(DIFF,DEA) AND DIFF<0 AND DEA<0
AND MACD>REF(MACD,1),1,0)COLORRED,LINETHICK2;
空依子:=IF(DIFF>0 AND DEA>0 AND CROSS(DIFF,DEA)
AND MACD>REF(MACD,1),1,0)COLORRED,LINETHICK2;
地量180:IF(VOL<REF(LLV(VOL,180),1),1.8,0)COLOR9999FF,LINETHICK3;
地量150:IF(VOL<REF(LLV(VOL,150),1),1.5,0)COLORFFFF00,LINETHICK3;
地量120:IF(VOL<REF(LLV(VOL,120),1),1.2,0)COLOR0066FF,LINETHICK3;
地量90:IF(VOL<REF(LLV(VOL,90),1),0.9,0)COLORYELLOW,LINETHICK3;
地量60:IF(VOL<REF(LLV(VOL,60),1),0.6,0)COLORFF00FF,LINETHICK3;
地量40:=IF(VOL<REF(LLV(VOL,40),1),0.4,0)COLORGREEN,LINETHICK3;
春天里:=IF(香飘世界=1 AND REF(EXIST(香飘世界=1,40),12)
AND (DEA>REF(DEA,12) OR DEA>REF(DEA,13)
OR DEA>REF(DEA,14) OR DEA>REF(DEA,15)
OR DEA>REF(DEA,16) OR DEA>REF(DEA,17)
OR DEA>REF(DEA,18) OR DEA>REF(DEA,19)
OR DEA>REF(DEA,20) OR DEA>REF(DEA,21)
OR DEA>REF(DEA,22) OR DEA>REF(DEA,23)
OR DEA>REF(DEA,24) OR DEA>REF(DEA,25)
OR DEA>REF(DEA,26)),1,0)COLORFF00FF,LINETHICK2;
希望1:=IF((EXIST(地量150=1.5,12) OR EXIST(地量120=1.2,12)
OR EXIST(地量90=0.9,12)) AND 顽强绽放,1,0)COLORWHITE,LINETHICK8;
希望2:=IF((EXIST(地量150=1.5,12) OR EXIST(地量120=1.2,12)
OR EXIST(地量90=0.9,12)) AND 顽强绽放,1,0)COLORYELLOW,LINETHICK8;
希望3:=IF((EXIST(地量120=1.2,10) OR EXIST(地量90=0.9,10)
OR EXIST(地量60=0.6,10) OR EXIST(地量40=0.4,10))
AND 顽强绽放,1,0)COLORYELLOW,LINETHICK8;
{www.gupang.com 股旁网_通达信股票指标公式}
安全奖:IF(希望1 AND 香飘世界
AND (春天里 OR REF(春天里,1))
AND LB>1,1.8,0)COLORGREEN,LINETHICK8;
平和奖:IF(希望2 AND C<MA5*1.2
AND LB>2.2,1.2,0)COLORRED,LINETHICK8;
WJ:=(MA5>REF(MA5,1) AND REF(MA5,1)>REF(MA5,2))
AND (MA1>REF(MA1,1) AND MA2>REF(MA2,1) AND MA3>REF(MA3,1));
勇气奖:IF(希望3 AND 空依子
AND (良知之花 OR REF(良知之花,1)) AND WJ
AND C>MA1 AND MA1>MA5 AND MA3>MA5
AND EXIST(MA1<MA3,5) AND LB>2,1,0)COLORYELLOW,LINETHICK8;

通达信地量共振选股指标公式

 

相关文章