在线检测未来函数

通达信短期头部指标公式

来源:Internet,编辑:股旁网,2013-02-18

N:=3;M:=39;
ZF:=(HHV(H,N)-LLV(L,N))/LLV(L,N);
CQ:=REF(ZF,1)<M/100;
GL:=BARSCOUNT(C)>N;
TP:=C>=REF(HHV(H,N),1);
A1:=CQ AND GL AND TP;
A2:=MA(C,5) >MA(C,10)AND MA(C,10) >MA(C,20);
A3:=MACD>0;
A4:=(C-REF(C,1))/REF(C,1) >6/100;
A7:=MA(C#WEEK,5)>MA(C#WEEK,10);
A8:=MA(C#WEEK,10)>MA(C#WEEK,20);
A9:=MACD#WEEK >0;
A10:=A1 AND A2 AND A3 AND A4;
A11:= A7 AND A8;
A9 AND A10 AND A11;{平台选股:CROSS(0.2,A1+A2+A3+A4+A7+A8+A9=0);};

通达信短期头部指标公式

 

相关文章