在线检测未来函数

飞狐登山RSI指标公式

来源:Internet,编辑:股旁网,2013-02-18

本指标简单使用,rsi在地平以上大于50且出现红色区,可坚决参与,rsi位于地平线以下,必须离场观望。

P:=13;
LC := REF(CLOSE,1);
RSI:SMA(MAX(CLOSE-LC,0),P,1)/SMA(ABS(CLOSE-LC),P,1)*100,COLORyellow,LINETHICK2;
峰顶: HHV(MA(RSI,3),P),COLORFF00FF;
谷底:LLV(MA(RSI,3),P),COLORFF8800;
{www.gupang.com 股旁网_飞狐股票指标公式}
地平:(HHV(MA(RSI,3),P)+LLV(MA(RSI,3),P))/2,COLORFFFFFF,LINETHICK2;
FILLRGN(rsi>峰顶,rsi,峰顶),colorred;
FILLRGN(rsi<谷底,rsi,谷底),colorgreen;

飞狐登山RSI指标公式

 

相关文章