在线检测未来函数

大智慧最简单实用买卖指标公式

来源:Internet,编辑:股旁网,2013-02-18

Var1:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),25);
Var2:=HIGH-REF(HIGH,1);
Var3:=REF(LOW,1)-LOW;
Var4:=SUM(IF(Var2>0 AND Var2>Var3,Var2,0),25);
Var5:=SUM(IF(Var3>0 AND Var3>Var2,Var3,0),25);
Var6:=Var4*100/Var1;
Var7:=Var5*100/Var1;
Var8:=MA(ABS(Var7-Var6)/(Var7+Var6)*100,15);
Var9:=(Var8+REF(Var8,15))/2;
{www.gupang.com 股旁网_大智慧股票指标公式}
A:=(Var7>Var6 AND Var7>25 AND Var6<25);
B:ZIG(3,5)*100,colorwhite;
g:MA(B,2);
D:CROSS(B,g)*1000,colorred;
W:cross(g,B)*1000,colorblue;
E:=REF(INDEXC,1);
F:=SMA(MAX(INDEXC-E,0),3,1)/SMA(ABS(INDEXC-E),3,1);
Var10:=F AND F<8;
Var11:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
Var12:=SMA(Var11,3,1);
Var13:=SMA(Var12,3,1);
Var14:=Var13 AND Var13<20;
A AND D AND Var10 AND Var14 ;
DRAWTEXT(W=1000,1000,'卖' ),COLORWHITE ;
DRAWTEXT(D=1000, 1000,'买'),COLORWHITE ;

大智慧最简单实用买卖指标公式

 

相关文章