在线检测未来函数

大智慧虾公善舞指标公式

来源:Internet,编辑:股旁网,2013-02-20

Var1:=7*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1)-3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1)-sma(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1),2,1);
Var2:=ema(ma(var1,5),7);
多头: var1, LINETHICK1,color2222ff;
空头: var2, LINETHICK1, colorAA8800;
stickline(多头>=空头,多头,空头,2,0),color2222ff;
stickline(多头<空头,多头,空头,2,0),colorAA8800;
stickline(空头<=多头,空头,多头,2,0),color2222ff;
stickline(空头>多头,空头,多头,2,0),colorAA8800;
Var3:=SMA(ABS(LOW- REF(LOW,1)),3,1)/SMA(MAX(LOW- REF(LOW,1),0),3,1)*100;
Var4:=EMA(IF(CLOSE*1.3,Var3*10,Var3/10),3);
Var5:=LLV(LOW,30);
Var6:=HHV(Var4,30);
Var8:=EMA(IF(LOW<=Var5,(Var4+Var6*2)/2,0),3)/618;
卖点:= 多头>70 and 多头<ref(多头,1) and 多头-空头<5 and 多头>空头;
买点:= ref(多头,1)<35 and 多头>ref(多头,1) and 空头>多头;
警惕: IF(卖点 ,多头+5,100),linethick2,colorFFFF00;
底部: IF(Var8>100,100,Var8),linethick2,colorYellow;
介入: IF(买点,多头-5,0),linethick2,colorFF00FF;

大智慧虾公善舞指标公式

 

相关文章