在线检测未来函数

通达信判出货做波段主图指标公式

来源:Internet,编辑:股旁网,2013-02-21

BBI:(MA(C,3)+MA(C,6)+MA(C,12)+MA(C,24))/4,COLORWHITE;
工作线:MA(C,14),LINETHICK2;
MA20:MA(C,20);
MA56:MA(C,56);
X6:=REF(CLOSE,1);
X7:=SMA(MAX(CLOSE-X6,0),7,1)/SMA(ABS(CLOSE-X6),7,1)*100;
X8:=CROSS(79,X7);
X9:=FILTER(X8,4);
DRAWTEXT(X9,HIGH*1.05,'←出货'),COLOR9000F5;
A3:=EMA((((SLOPE(C,21)) * 20) + C),68);
A4:=EMA(C,10);
A23:=((C + L) + H) / 3;
A24:=EMA(A23,6);
A25:=EMA(A24,5);
A26:=CROSS(A24,A25);
DRAWICON(A26,(LOW / 1.03),7),LINETHICK2,COLORMAGENTA;
VAR7:=EMA(AMOUNT/VOL/100,3);
VAR8:=EMA(VAR7,88);
VAR9:=EMA(VAR7,88)*0.85;
VARA:=VAR9*0.87;
VARB:=LOW<VARA AND CLOSE>REF(CLOSE,1)*1.02;
DRAWTEXT(FILTER(VARB,6),LOW+0.1,'买进');
JJ:=(CLOSE+HIGH+LOW+OPEN)/4;
A:=EMA(JJ,10);
B:=REF(A,1);
STICKLINE(A>B ,A ,B ,7 ,0 ),COLORYELLOW;
STICKLINE(A<B ,B ,A ,7 ,0 ),COLORF000FF;

通达信判出货做波段主图指标公式

 

相关文章