在线检测未来函数

通达信势RSI指标公式

来源:Internet,编辑:股旁网,2013-02-21

RRS1:=SMA(MAX((C+L)/2-REF(C,1),0),3,1)*50;
RS1:=SMA(MAX((C+H)/2-REF(C,1),0),3,1)*50;
RS2:=SMA(ABS(C-REF(C,1)),3,1)*50;
RS3:=SMA(MAX(C-REF(C,1),0),3,1)*50;
JSI1:(RRS1*4)-(RS2),COLORWHITE;
JSI2:(RS3*4)-(RS2),COLORBLUE;
JSI3:IF((RS2/4)-(RS1)>JSI1,(RS2/4)-(RS1),DRAWNULL),COLOR0055FF;
DRAWBAND(JSI3,RGB(250,90,0),JSI1,RGB(250,90,0));
DRAWBAND(JSI1,RGB(250,250,250),JSI1,RGB(250,250,250));
DRAWBAND(JSI2,RGB(0,0,250),JSI2,RGB(0,0,250));
JSI4:(RS2/4)-(RS1),COLORFFFF00;

通达信势RSI指标公式

 

相关文章