在线检测未来函数

通达信准确见顶指标公式

来源:Internet,编辑:股旁网,2013-02-21

VAR1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
VAR2:=SMA(VAR1,9,1)+100;
VAR3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR4:=SMA(VAR3,3,1);
VAR5:=SMA(VAR4,3,1)+100;
VAR6:=VAR5-VAR2;
S: IF(VAR6>100,VAR6-100,0);
STICKLINE(REF(S,1)<S,S,REF(S,1),3,0);
STICKLINE(REF(S,1)>S,S,REF(S,1),3,0),COLORBLUE;

通达信准确见顶指标公式

 

相关文章