在线检测未来函数

飞狐买卖力量指标公式

来源:Internet,编辑:股旁网,2013-02-23

AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主买:=IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2));
DIFF:(EMA(主买,5)-EMA(主买,20))/EMA(主买,20)*100;
DEA:EMA(DIFF,10);
MACD:2*(DIFF-DEA), COLORSTICK,LINETHICK3;
STICKLINE(MACD>ref(MACD,1) and MACD<0,0,MACD,3,0 )colormagenta;
polyline(1,3),colorwhite;

飞狐买卖力量指标公式

 

相关文章