在线检测未来函数

通达信MACD零轴上金叉选股指标公式

来源:Internet,编辑:股旁网,2013-02-25

N:=20;
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
V1:=C>REF(C,1)*1.04 AND C>0;
DIF>0 AND ABS(MACD)<0.01 AND V>MA(V,N) AND C>=REF(C,BARSLAST(V1)) ;

通达信MACD零轴上金叉选股指标公式

 

相关文章