在线检测未来函数

通达信KDJ优化买点+选股指标公式

来源:Internet,编辑:股旁网,2013-02-25

N:=5;M1:=2;M2:=2;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:SMA(RSV,M1,1);
D:SMA(K,M2,1);
J:3*K-2*D;
30;
XG:CROSS(J,D) AND REF(J,1)<30,NODRAW,COLORRED;
DRAWICON(XG,35,11);
DD:=100*(C-LLV(L,6))/(HHV(H,6)-LLV(L,6));
QQ:=MA(C,30)>=REF(MA(C,30),1);
买点:DD<12 AND C>MA(C,36) AND QQ,COLORRED;
DRAWICON(买点,1,24);
E1:=EXPMA(CLOSE,5);
E2:=EXPMA(CLOSE,17);
优化买点:REF(买点,1) AND CROSS(C,E1) AND CROSS(C,E2) AND XG;
DRAWICON(优化买点,30,25);

{
选股公式:

N:=5;M1:=2;M2:=2;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,M1,1);
D:=SMA(K,M2,1);
J:=3*K-2*D;
XG:=CROSS(J,D) AND REF(J,1)<30,COLORRED;
DD:=100*(C-LLV(L,6))/(HHV(H,6)-LLV(L,6));
QQ:=MA(C,30)>=REF(MA(C,30),1);
买点:=DD<12 AND C>MA(C,36) AND QQ,COLORRED;
E1:=EXPMA(CLOSE,5);
E2:=EXPMA(CLOSE,17);
优化买点:REF(买点,1) AND CROSS(C,E1) AND CROSS(C,E2) AND XG;
}

通达信KDJ优化买点指标公式

 

相关文章