在线检测未来函数

通达信倍量成交量指标公式

来源:Internet,编辑:股旁网,2013-02-27

M1:=5;M2:=35;M3:=135;
〖量〗:VOL,NODRAW,VOLSTICK;
STICKLINE(V>=3*REF(V,1),V/3,V/3,3.9,0),COLORWHITE;
STICKLINE(V>=2*REF(V,1),V/2,V/2,3.9,0),COLORYELLOW;
流通〖亿〗:CAPITAL/1000000,LINETHICK0;
内外比:DYNAINFO(51),COLORYELLOW,NODRAW;
单日量比:V/REF(V,1),COLORWHITE,NODRAW;
五日量比:V/(REF(MA(V,5),1)/240*FROMOPEN),COLORYELLOW,NODRAW;
5换:SUM(100*V/CAPITAL,5),LINETHICK0;
10换:SUM(100*V/CAPITAL,10),LINETHICK0;
20换:SUM(100*V/CAPITAL,20),LINETHICK0;
VVOL:IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL),NODRAW;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,VVOL,0,-1,-1),COLOR00C0C0;
VOLUME:VOL,VOLSTICK;
MAVOL1:MA(VOLUME,M1);
MAVOL2:MA(VOLUME,M2);
MAVOL3:MA(VOLUME,M3);
虚拟VOL:=IF(CURRBARSCOUNT=1 AND PERIOD=2,V*240/FROMOPEN,DRAWNULL),NODRAW;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=2,虚拟VOL,0,-1,-1),NODRAW;
换手率:V/CAPITAL*100,NODRAW;
虚量:VVOL;
虚换手:VVOL/CAPITAL*100;
十日换手:SUM(V/CAPITAL*100,3),COLORLICYAN,NODRAW;
量比:V/REF(MA(V,5),1);
倍量:=(V>REF(V,1)*2 OR 虚量>REF(V,1)*2) AND C>REF(C,1);
STICKLINE(倍量,V,0,2,0),COLORYELLOW;
倍缩量:=(V<HHV(REF(V,1),5)/2 OR 虚量<HHV(REF(V,1),5)/2) AND C<REF(C,1);
STICKLINE(倍缩量,V,0,2,0),COLORRED;
STICKLINE((V>REF(V,1) AND REF(倍量,1)=1) AND C>REF(C,1),0,V,2,0),COLORYELLOW;
STICKLINE((V>REF(V,1) AND REF(V,1)>REF(V,2) AND REF(倍量,2)=1) AND C>REF(C,1),0,V,2,0),COLORYELLOW;
STICKLINE((V>REF(V,1) AND REF(V,1)>REF(V,2) AND REF(V,2)>REF(V,3) AND REF(倍量,3)=1) AND C>REF(C,1),0,V,2,0),COLORYELLOW;
STICKLINE((V>REF(V,1) AND REF(V,1)>REF(V,2) AND REF(V,2)>REF(V,3) AND REF(V,3)>REF(V,4) AND REF(倍量,4)=1) AND C>REF(C,1),0,V,2,0),COLORYELLOW;
STICKLINE((V>REF(V,1) AND REF(V,1)>REF(V,2) AND REF(V,2)>REF(V,3) AND REF(V,3)>REF(V,4) AND REF(V,4)>REF(V,5) AND REF(倍量,5)=1) AND C>REF(C,1),0,V,2,0),COLORYELLOW;

通达信倍量成交量指标公式

 

相关文章