在线检测未来函数

同花顺极品王者指标公式

来源:Internet,编辑:股旁网,2013-03-01

红色线上穿蓝色线为买入信号,反之为卖出信号。

Var3:=REF(HIGH,1)*1.1;
Var4:=HIGH*1.1;
Var5:=(Var4*VOL+Var3*(CAPITAL-VOL))/CAPITAL;
Var6:=REF(LOW,1)*0.9;
Var7:=LOW*0.9;
Var8:=(Var7*VOL+Var6*(CAPITAL-VOL))/CAPITAL;
Var9:=EMA(Var8,30);
VarA:=EMA(Var5,30);
VarB:=VarA-2;
VarC:=IF(CLOSE<=Var9,VarB,VarA);
VarD:=MA(CLOSE,80)-MA(CLOSE,10)/17;
VarE:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;
卖出线: SMA(SMA(VarE,3,1),3,1),colorff6633 ;
买入线: 3*SMA(VarE,3,1)-2*卖出线,colorred ;
DRAWICON(CROSS(90,买入线),90,2);
顶: STICKLINE(CROSS(90,买入线),100,0,5,0),colorgreen ;
黄金点: STICKLINE(SMA(VarE,3,1)>卖出线,SMA(VarE,3,1),卖出线,4,0),coloryellow ;
0;100;

同花顺极品王者指标公式

 

相关文章