在线检测未来函数

大智慧牧牛场指标公式

来源:Internet,编辑:股旁网,2013-03-01

牛熊通道:LLV(MA((LOW+HIGH+CLOSE+O)/4,6),50),PRECIS2,Color00FF00;
Vara1:=1.86*MA(CLOSE,5)-MA(CLOSE,20);
趋势:=Vara1;
LB:=牛熊通道;
STICKLINE( 趋势>=LB,LB,趋势,6,1),Color0000FF ;
STICKLINE( 趋势<= REF(趋势,1) AND 趋势>LB,LB ,趋势,6,1 ),ColorFFFFFF;
STICKLINE(REF(趋势,2)<REF(趋势,1) and 趋势<= REF(趋势,1)AND 趋势>LB,LB ,趋势 ,6 ,1 ),Color00FFFF;
STICKLINE(趋势<LB-0.5,LB-0.5,趋势,6,1),ColorFFFF00;
AMV0:=VOL*(O+C+H+L)/4;
势:EMA(AMV0,21)/EMA(VOL,21);
压:6*HHV(势,2)-5*势;
托:2*势-压;
STICKLINE(CLOSE>势,OPEN,CLOSE,6,1), COLORRED;
STICKLINE(CLOSE=势,OPEN,CLOSE,6,1), COLORRED;
STICKLINE(CLOSE>势,LOW,OPEN,0.8,1), COLORRED;
STICKLINE(CLOSE=势,LOW,OPEN,0.8,1), COLORRED;
STICKLINE(CLOSE>势,CLOSE,HIGH,0.8,1),COLORRED;
STICKLINE(CLOSE=势,CLOSE,HIGH,0.8,1),COLORRED;

大智慧牧牛场指标公式

 

相关文章