在线检测未来函数

通达信五彩神剑主图指标公式

来源:Internet,编辑:股旁网,2013-03-01

bc:=((H*0.5+L*0.5)*0.382+(O*0.382+C*0.618)*0.618);
金额:=IF(DYNAINFO(37)>3,2/3,1/3)*AMOUNT;
量能:=IF(DYNAINFO(37)>3,2/3*V,V/3)*100;
成本:=金额/量能;
七步剑:((SMA(成本,6,1)+SMA(成本,7,1))/2+SMA(成本,13/2,1))/2,COLORWHITE;
弯月剑:((SMA(成本,24,1)+SMA(成本,28,1))/2+SMA(成本,13*2,1))/2,COLORMAGENTA;
碧血剑:((SMA(成本,12*6,1)+SMA(成本,12*7,1))/2+SMA(成本,13*6,1))/2,COLORRED;
封喉剑:((SMA(成本,24*6,1)+SMA(成本,24*7,1))/2+SMA(成本,13*12,1))/2,COLORCYAN;
无影剑:((SMA(成本,48*6,1)+SMA(成本,48*7,1))/2+SMA(成本,13*24,1))/2,COLORGRAY,DOTLINE;

通达信五彩神剑主图指标公式

 

相关文章