在线检测未来函数

通达信制导雷达指标公式

来源:Internet,编辑:股旁网,2013-03-02

VAR1:=((CLOSE - LLV(LOW,9))/(HHV(HIGH,9) - LLV(LOW,9)))*(100);
VAR2:=((CLOSE - MA(CLOSE,6))/(MA(CLOSE,6)))*(100);
VAR3:=((CLOSE - MA(CLOSE,12))/(MA(CLOSE,12)))*(100);
VAR4:=((CLOSE - MA(CLOSE,24))/(MA(CLOSE,24)))*(100);
VAR5:=(VAR2 + (2)*(VAR3) + (3)*(VAR4))/(6);
VAR6:=MA(VAR5,3);
MACD:(VAR6)*(5),ColorStick,Linethick2,coloryellow;
提醒:STICKLINE((VAR6 <= (-6)),0,(-25),5,0),Color88B7EA;
关注:STICKLINE((VAR6 <= (-8)),5,25,7,0),Color00FF00;
出击:STICKLINE((VAR6 <= (-10)),80,100,5,0),coloryellow;
警戒雷达:IF((VAR6 < (-6)),20,0),Linethick3,ColorFF0000;
引导雷达:STICKLINE((VAR6 <= (-10)),65,35,4,0),colorred;
制导雷达:STICKLINE((VAR6 <= (-10)),40,0,4,0),colorred;
发射:STICKLINE((VAR6 <= (-10)),80,30,3,0),Color008000;
导弹:STICKLINE((VAR6 <= (-10)),80,60,3,0),ColorFFFFFF;
K:SMA(VAR1,3,1),Color008000;
D:SMA(K,3,1),coloryellow;
J:(3)*(K) - (2)*(D),ColorFFFFFF;
底:20,POINTDOT,Linethick2,Color77AA1A;
入顶:80,POINTDOT,Linethick2,ColorFFFF00;
大顶:100,POINTDOT,Linethick2,Color22A6E6;
生命线:MA(FORCAST(VAR1,20),6),Linethick2,Color00FF00;

通达信制导雷达指标公式

 

相关文章