在线检测未来函数

大智慧潜伏涨停主图指标公式

来源:Internet,编辑:股旁网,2013-03-02

MA3:MA(C,3),COLOR00FF00;
MA5:MA(C,5),COLORFFFFFF;
ZX:=(MA3+MA5)/2;
MA20:MA(C,20),COLORFF00FF;
MA30:MA(C,30),COLORYELLOW;
QSXS:=MA5>=MA30 AND MA30>REF(MA30,1);
GD:=ZX>=REF(ZX,1) AND REF(ZX,1)<REF(ZX,2);
YB:=C>REF((O-C)/2+C,2);
买:CROSS(C,ZX) AND (GD OR YB) AND QSXS,COLOR00FF00,POINTDOT,LINETHICK0;
优:买 AND MA5>REF(MA5,1),COLORYELLOW,POINTDOT,linethick0;
{以下设置主图显示方式}
STICKLINE(买,h,l,0,1),COLOR00FF00,linethick2;
STICKLINE(买,o,c,4,1),COLOR00FF00,linethick2;
STICKLINE(优,h,l,0,1),COLORYELLOW,linethick2;
STICKLINE(优,o,c,4,1),COLORYELLOW,linethick2;
DRAWTEXT(买,L*0.99, '买'),COLOR00FF00;
DRAWICON(优,L,1);

大智慧潜伏涨停主图指标公式

 

相关文章