在线检测未来函数

通达信冲浪快艇指标公式

来源:Internet,编辑:股旁网,2013-03-02

CH:=REF(H,1);
CL:=REF(L,1);
CC:=REF(C,1);
CDP:=(CH+CL+CC)/3;
AH:=CDP+CH-CL;
NH:=CDP+CDP-CL;
NL:=CDP+CDP-CH;
AL:=CDP-CH+CL;
AA:=C/AH*100-100;
AB:=C/NH*100-100;
AC:=C/NL*100-100;
AD:=C/AL*100-100,COLORRED;
AA前20高:=HHV(AA,20);
AD前20高:=HHV(AD,20);
AA前5高:=HHV(AA,5);
AD前5高:=HHV(AD,5);
XX:=(AA前20高+AD前5高)/2;
DRAWBAND(4,RGB(60,90,0),2,RGB(60,90,0));
XXY:SMA(XX,8,3)*1.05,COLORYELLOW;
XXZ:MA(XXY,5),COLORMAGENTA;
DRAWKLINE(AD前5高,REF(AD前5高,1),REF(AD前5高,1),AD前5高);

通达信冲浪快艇指标公式

 

相关文章