在线检测未来函数

通达信均线斜率指标公式

来源:Internet,编辑:股旁网,2013-03-03

M1:=5;M2:=10;M3:=30;M4:=60;
J1:=ATAN((MA(C,M1)/REF(MA(C,M1),1)-1)*100)*180/3.1416;
J2:=ATAN((MA(C,M2)/REF(MA(C,M2),1)-1)*100)*180/3.1416;
J3:=ATAN((MA(C,M3)/REF(MA(C,M3),1)-1)*100)*180/3.1416;
J4:=ATAN((MA(C,M4)/REF(MA(C,M4),1)-1)*100)*180/3.1416;
均线5:J1;
均线10:J2;
均线30:J3;
均线60:J4;
进:STICKLINE(J1>=0 AND 0>=REF(0,1),0,J1,1,0),COLORRED;
出:STICKLINE(J1<0 AND 0>=REF(0,1),0,J1,1,0),COLORGREEN;

通达信均线斜率指标公式

 

相关文章