在线检测未来函数

通达信主力持仓动向指标公式

来源:Internet,编辑:股旁网,2013-03-04

VAR1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主买:=IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2));
主卖:=IF(CLOSE>OPEN,VAR1*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,VAR1*(HIGH-LOW),VOL/2));
主力买入量:=(主买*0.5+主卖*0.1)/2;
ZL:SUM(主力买入量,60)/SUM(V,60)*100,LINETHICK2;
DT:=ZL-REF(ZL,1);
STICKLINE(DT>0,ZL,ZL+DT,1,0),COLORRED;
STICKLINE(DT<0,ZL+DT,ZL,1,0),COLORGREEN;
EMA3:EMA(ZL,3),COLORRED,LINETHICK2;
EMA6:EMA(ZL,6),COLORFF00FF;
EMA9:EMA(ZL,9),COLORYELLOW;
EMA12:EMA(ZL,15),COLORFFCC66;
EMA25:EMA(ZL,25),COLORBLUE;

通达信主力持仓动向指标公式

 

相关文章