在线检测未来函数

通达信叠加操作指标公式

来源:Internet,编辑:股旁网,2013-03-05

Var1:=(CLOSE-LLV(LOW,120))/(HHV(HIGH,120)-LLV(LOW,120))*100;
Var2:=(OPEN-LLV(LOW,120))/(HHV(HIGH,120)-LLV(LOW,120))*100;
Var3:=(HIGH-LLV(LOW,120))/(HHV(HIGH,120)-LLV(LOW,120))*100;
Var4:=(LOW-LLV(LOW,120))/(HHV(HIGH,120)-LLV(LOW,120))*100;
STICKLINE(CLOSE>=OPEN,Var3,Var1,0.7,1),colorred , ;
STICKLINE(CLOSE>=OPEN,Var2,Var4,0.7,1),colorred , ;
STICKLINE(CLOSE<OPEN,Var3,Var2,0.7,1),colorgreen , ;
STICKLINE(CLOSE<OPEN,Var1,Var4,0.7,1),colorgreen , ;
STICKLINE(CLOSE=OPEN,Var1,Var2,7,1),colorred , ;
STICKLINE(CLOSE>OPEN,Var1,Var2,7,1),colorred , ;
STICKLINE(CLOSE<OPEN,Var2,Var1,7,1),colorgreen , ;
Var5:=REF(CLOSE,1);
RSI1: SMA(MAX(CLOSE-Var5,0),5,1)/SMA(ABS(CLOSE-Var5),5,1)*100,colorffff00 , ;
RSI2: SMA(MAX(CLOSE-Var5,0),10,1)/SMA(ABS(CLOSE-Var5),10,1)*100,coloryellow , ;
STICKLINE(MIN(Var2,Var1)=0 AND RSI1<20 OR Var4=0 AND RSI1<20,0,80,2,1),colorred ,;
STICKLINE(MAX(Var2,Var1)=100 AND RSI1>80 OR Var3=100 AND RSI1>80,100,20,2,1),colorgreen , ;
20;
80;

通达信叠加操作指标公式

 

相关文章