在线检测未来函数

通达信黑马出击主图指标公式

来源:Internet,编辑:股旁网,2013-03-05

MA8:MA(CLOSE,8),COLORWHITE,LINETHICK1;
MA21:MA (CLOSE,21),COLORMAGENTA,LINETHICK1;
MA60:MA(CLOSE,60),COLORGREEN,LINETHICK1;
买线:=EMA (C,2);
卖线:=EMA(SLOPE(C,8)*1+C,8);
BUY1:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);DRAWTEXT(BUY1,LOW*0.95,'出击'),COLORWHITE,LINETHICK5;
DRAWTEXT (SEL,HIGH*1.05,'回营'),COLORWHITE,LINETHICK5;
STICKLINE(买线>=卖线,LOW,HIGH,0.1,0),COLORRED ;
STICKLINE(买线>=卖线,CLOSE,OPEN,3,3),COLORRED ;
STICKLINE(买线<卖线,CLOSE,OPEN,3,3),COLORCYAN;
STICKLINE(买线<卖线,LOW,HIGH,0.1,0),COLORCYAN;
STICKLINE(CROSS(买线,卖线) OR CROSS(卖线,买线),OPEN,CLOSE,2.5,0),COLORWHITE;

通达信黑马出击主图指标公式

 

相关文章