在线检测未来函数

通达信急速买卖指标公式

来源:Internet,编辑:股旁网,2013-03-06

SHORT:=13;LONG:=6;
SCL:=SMA((CLOSE-OPEN)*VOL/CAPITAL*100,SHORT,1);
LCL:=SMA(SCL,LONG,1);
STICKLINE(SCL/LCL>=2.2 AND SCL>0 AND MA(C,5)>MA(C,10),0,1.5,5,0),COLORRED;
DRAWICON(SCL/LCL>=2.2 AND SCL>0 AND MA(C,5)>MA(C,10),1.5,1);
1.5,COLORBLUE;
Z001:=SMA(VOL,5,1);
Z002:=(Z001-LLV(Z001,10))/(HHV(Z001,10)-LLV(Z001,10))*100;
Z003:=SMA(Z002,3,1);
Z004:=100-Z003;
Z005:=REF(Z004,1)>REF(Z004,2) AND Z004<34;
Z006:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;
Z007:=FILTER(Z005,3);
群山:=SMA(Z006,3,1),LINESTICK, COLORBLUE;
卖:STICKLINE(Z007 AND 群山>60,1.5,3,5,0),COLORMAGENTA;
DRAWICON(Z007 AND 群山>60,1.5,2);

通达信急速买卖指标公式

 

相关文章