在线检测未来函数

大智慧股底鱼跃指标公式

来源:Internet,编辑:股旁网,2013-03-09

Var1:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;
Var2:=SMA(Var1,3,1);
Var3:=SMA(Var2,3,1);
Var4:=SMA(Var3,3,1);
波: Var3,linethick2,COLORRED;
段: Var4,linethick2,COLORYELLOW;
Var5:=CROSS(Var2,Var3) AND Var3<25;
STICKLINE(Var5,0,Var3+5,1,1),linethick2,COLORRED;
Var6:=CROSS(Var3,Var4) AND Var3<25;
Var7:=Var6 AND VOL>REF(VOL,1)*2 AND VOL>REF(MA(VOL,5),1)*2;
STICKLINE(Var6,0,Var3+5,1,1),linethick2,COLORWHITE;
DRAWTEXT(Var6 AND COUNT(Var6,10)=1,Var3+15,'鱼跃'),linethick2,COLORWHITE;
STICKLINE(Var7,0,Var3+5,1,1),linethick2,COLORRED;
DRAWTEXT(Var7 AND COUNT(Var7,10)=1,Var3+5,'放量'),linethick2,COLORRED;
Var8:=CROSS(Var2,Var3) AND Var3>80 AND Var3>Var4;
STICKLINE(Var8 AND COUNT(Var8,5)=1,Var3-5,100,1,1),linethick2,COLORGREEN;
Var9:=CROSS(Var4,Var3) AND Var3>80;
STICKLINE(Var9,Var3-5,100,1,1),linethick2,COLORYELLOW;
DRAWTEXT(Var9 AND COUNT(Var9,10)=1,Var3-15,'浪险'),linethick2,COLORYELLOW;

大智慧股底鱼跃指标公式

 

相关文章