在线检测未来函数

通达信箱底顶主图指标公式

来源:Internet,编辑:股旁网,2013-03-09

K2:=EMA(C,5),COLORFFFF00;
K3:=EMA(C,10),COLORFFFF00;
K5:=EMA(C,30),COLORFFFF00;
KK5:=EMA(INDEXC,30),COLORFFFF00;
A10:=EMA(C,10);
K6:=2*(K2-K5);K7:=2*(K2-K3);
K8:=2*(K7+K6),COLORRED;
VAR1:=(100-((90*(HHV(HIGH,21)-CLOSE))/(HHV(HIGH,21)-LLV(LOW,21))));
VAR2:=(100-((90*(HHV(HIGH,21)-CLOSE))/(HHV(HIGH,21)-LLV(LOW,21))));
VAR3:=(100-MA(((100*(HHV(HIGH,6)-CLOSE))/(HHV(HIGH,6)-LLV(LOW,6))),34));
年:=MA(CLOSE,26),COLORGREEN,LINETHICK0;
箱底:LLV(MA((LOW),6),30),COLORFFFF00,LINETHICK1;
长箱底:LLV(MA((LOW),6),60),COLOR66FF00,LINETHICK1;
长长箱底:LLV(MA((LOW),6),100),COLORGREEN,LINETHICK2;
长长箱顶:HHV(MA((HIGH),6),120),COLOR3333CC,LINETHICK2;
长箱顶:HHV(MA((HIGH),6),60),COLOR3300FF,LINETHICK1;
箱顶:HHV(MA((HIGH),6),30),COLOR6633FF,LINETHICK1;
中间:(箱顶+箱底)/2,COLOR00FFFF,LINETHICK2;
启动线:EMA(C,3),COLORRED,LINETHICK2;

通达信箱底顶主图指标公式

 

相关文章