在线检测未来函数

通达信仙人指底指标公式

来源:Internet,编辑:股旁网,2013-03-09

用法零线先黄柱子消失后必涨!

N1:=1;
M1:=13;
M2:=9;
R:=(CLOSE-LLV(LOW,N1))/(HHV(HIGH,N1)-LLV(LOW,N1))*100;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
T1:=REF(J,1)-REF(J,2)<0 AND J>REF(J,1)-0.7 AND J-REF(J,1)>REF(J,1)-REF(J,2);
T2:=REF(J,1)-REF(J,2)>0 AND J>REF(J,1);
T:=T1 OR T2;
流入:IF(T=1,J,0),STICK,LINETHICK4,COLORRED;
流出:IF(T=0,J,0),STICK,LINETHICK4,COLORGREEN;
黄金坑:IF(J<0,J,0),STICK,LINETHICK4,COLORYELLOW;

通达信仙人指底指标公式

 

相关文章