在线检测未来函数

通达信买进涨停指标公式

来源:Internet,编辑:股旁网,2013-03-07

{三日内涨停}
A:=CLOSE/REF(CLOSE,3)>=1.1;
B:=BACKSET(A,3);
三日内涨停:IF((B AND COUNT(B,3)=1),80,0);
{买进}
Q_3:=CROSS(EMA(C,19),EMA(C,7));
Q_4:=CROSS(EMA(C,7),EMA(C,19));
Z1:=L=LLV(L,BARSLAST(Q_3)+1);
Z2:=LLV(L,BARSLAST(Q_3)+1);
Z3:=H=HHV(H,BARSLAST(Q_4)+1);
Z4:=HHV(H,BARSLAST(Q_4)+1);
Q_A:=DRAWLINE(Z1,Z2,Z3,Z4,0);
Y1:=H=HHV(H,BARSLAST(Q_4)+1);
Y2:=HHV(H,BARSLAST(Q_4)+1);
Y3:=L=LLV(L,BARSLAST(Q_3)+1);
Y4:=LLV(L,BARSLAST(Q_3)+1);
Q_B:=DRAWLINE(Y1,Y2,Y3,Y4,0);
TJ:=IF(Q_B<REF(Q_B,1) AND Q_B=Q_A,1,0);
买进:IF(REF(TJ,1)=0 AND TJ>=1,80,0),COLORRED,LINETHICK2;

通达信买进涨停指标公式

 

相关文章