在线检测未来函数

通达信立体买卖量指标公式

来源:Internet,编辑:股旁网,2013-03-08

白色: SMA(HIGH,21,2)*1.05,COLORWHITE,linethick2;
黄色: SMA(LOW,21,2)*0.95,COLORYELLOW;
粉色: SMA(LOW,5,1),COLORFF00FF;
绿色: SMA(CLOSE,2,1),COLORGREEN,linethick2;
波段买入:IF(CROSS(绿色,粉色),白色*1.05,粉色),,COLORFF00FF,linethick2;
领头羊:IF(CROSS(绿色,白色),白色*1.10,黄色),,COLORYELLOW,linethick2;
var1:=MA(CLOSE,26);
持仓:=Var1,coloryellow,linethick2;
启动:IF(CROSS(绿色,持仓),白色*1.10,持仓),coloryellow,linethick2;VOL,LINETHICK0;
STICKLINE(VOL>0,VOL,0,6,1),COLORgreen;
ye:=(high+low+close)/3;
ye1:=if(high=low,1,HIGH-Max(OPEN,CLOSE));
ye2:=if(high=low,1,max(CLOSE,OPEN)-ye);
ye3:=if(high=low,1,Min(OPEN,CLOSE)-LOW);
ye4:=if(high=low,1,ye-min(close,open));
ye5:=vol/if(high=low,4,HIGH-LOW);
YE6:=SUM((ye1*ye5),1);
YE7:=SUM((ye2*ye5),1);
YE8:=SUM((ye3*ye5),1);
YE9:=SUM((ye4*ye5),1);
买:(ye9+ye8),LINETHICK0,COLORRED;
STICKLINE((ye9+ye8)>0,(YE9+YE8),0,8,0),COLOR0000AA;
STICKLINE((ye6+ye7)>0,(ye6+ye7)+(YE9+YE8),(YE9+YE8),8,0),COLOR998855;
STICKLINE((ye9+ye8)>0,(YE9+YE8),0,5,0),COLOR0000CC;
STICKLINE((ye9+ye8)>0,(YE9+YE8),0,3,0),COLOR0000DD;
STICKLINE((ye9+ye8)>0,(YE9+YE8),0,1,0),COLOR0000FF;
STICKLINE((ye6+ye7)>0,(ye6+ye7)+(YE9+YE8),(YE9+YE8),5,0),COLORBBAA77;
STICKLINE((ye6+ye7)>0,(ye6+ye7)+(YE9+YE8),(YE9+YE8),3,0),COLORDDCC99;
STICKLINE((ye6+ye7)>0,(ye6+ye7)+(YE9+YE8),(YE9+YE8),1,0),COLORFFEEBB;
卖:(ye6+ye7)*(-1),LINETHICK0,COLORGREEN;
换:vol/capital*100,linethick0;
流通【亿】:CAPITAL/1000000,linethick0;
MA5:MA(V,5),COLORWHITE;
MA10:MA(V,10),COLORYELLOW;
MA30:MA(V,30),COLORMAGENTA;

通达信立体买卖量指标公式

 

相关文章