在线检测未来函数

通达信MACD看盘指标公式

来源:Internet,编辑:股旁网,2013-03-10

DIF:EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:EMA(DIF,9);
MACD:(DIF-DEA)*2,COLORSTICK;
MACD空中加油:=
MACD>=0
AND REF(MACD,1)>=0
AND REF(MACD,2)>=0
AND REF(MACD,3)>=0
AND MACD>REF(MACD,1) AND REF(MACD,1)<REF(MACD,2)
AND REF(MACD,2)<REF(MACD,3) ;
DRAWICON(MACD空中加油,0.35,1);
STICKLINE(MACD空中加油,0.3,MACD,2,0),COLORYELLOW;
红柱首次放长:=MACD>0 AND REF(MACD,1)<0;
STICKLINE(红柱首次放长,0.3,MACD,2,0),COLORRED;
DRAWICON(红柱首次放长,0.35,1);
绿柱缩短:=MACD<0 AND MACD>REF(MACD ,1) AND REF(MACD ,1)<REF(MACD ,2)
AND REF(MACD ,2)<REF(MACD ,3)
AND REF(MACD ,3)<REF(MACD ,4);
STICKLINE(绿柱缩短,0.1,MACD,2,0),COLORMAGENTA;
红柱首次放长1:0,COLORRED;
空中加油1:0,COLORYELLOW;
绿柱缩短1:0,COLORMAGENTA;

通达信MACD看盘指标公式

 

相关文章