在线检测未来函数

通达信剑魔指标公式

来源:Internet,编辑:股旁网,2013-03-11

Var1:=HHV(HIGH,3);
Var2:=(IF(WINNER(1.1*CLOSE)<0,0,WINNER(1.1*CLOSE))-IF(WINNER(0.9*CLOSE)<0,0,WINNER(0.9*CLOSE)))*100;
Var3:=IF(Var1<0,0,Var1);
Var4:=IF(Var2<0,0,Var2);
主力动向:PWINNER(10,Var3),COLORFF00FF;
主力震仓:PWINNER(10,Var4),COLORWHITE;
Var5:=COST(10);
Var6:=(CLOSE-Var5)/Var5*100;
Var7:=COUNT(Var6<-2.05,3);
主力蓄势待发: IF(Var7>=3,0.20,0),COLORFFCC66;
风险区域: 1,COLORRED,POINTDOT;
0.9,COLOR0099FF,POINTDOT;
Var8:=(CLOSE-MA(CLOSE,10))/STD(CLOSE,35)*0.3;
强弱动向: EMA(Var8,18),COLOR00FF00;
VAR9:=((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100);
VAR10:=SMA(VAR9,3,1);
var11:=SMA(VAR10,3,1),Color0000FF;
var12:=SMA(var11,3,1),Color00FFFF;
金叉:IF(CROSS(var11,var12) AND (var11<40),0.9,0),Color0000FF,linethick2;
STICKLINE(金叉,0,0.5,8,0),colorred;
STICKLINE(金叉,0.45,0.6,2,0),colorred;

通达信剑魔指标公式

 

相关文章