在线检测未来函数

通达信绝密指标公式

来源:Internet,编辑:股旁网,2013-03-11

买线:=(EMA(CLOSE,2));
卖线:=EMA((SLOPE(CLOSE,21))*(20)+CLOSE,42);
STICKLINE((买线>=卖线),LOW,HIGH,1,0),COLOR0000FF;
STICKLINE((买线>=卖线),CLOSE,OPEN,4.5,0),COLOR0000FF;
STICKLINE((买线>=卖线),CLOSE,OPEN,4,0),COLOR0000FF;
STICKLINE((买线>=卖线),CLOSE,OPEN,3,0),COLOR0000FF;
STICKLINE((买线>=卖线),CLOSE,OPEN,2,0),COLOR0000FF;
STICKLINE((买线<卖线),CLOSE,OPEN,4.5,0),COLOR00FF00;
STICKLINE((买线<卖线),CLOSE,OPEN,4,0),COLOR00FF00;
STICKLINE((买线<卖线),CLOSE,OPEN,3,0),COLOR00FF00;
STICKLINE((买线<卖线),CLOSE,OPEN,2,0),COLOR00FF00;
STICKLINE((买线<卖线),LOW,HIGH,1,0),COLOR00FF00;
线性:=((CLOSE)*(5)+(REF(CLOSE,1))*(4)+(REF(CLOSE,2))*(3)+(REF(CLOSE,3))*(2)+(REF(CLOSE,4))*(1))/(5+4+3+2+1);
决策价:(线性),COLOR00FFFF;
主力线:(EMA(CLOSE,2)),COLORFFFFFF;
散户线:(EMA(CLOSE,4)),COLOR00FF00;
DRAWTEXT(CROSS(主力线,散户线),LOW,'↑'),COLOR00FFFF;
DRAWTEXT(CROSS(散户线,主力线),(HIGH)*(1.05),'↓'),COLORFFFFFF;
A1:=(3)*(EMA(((CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30)))*(100),5))-(2)*(EMA(((CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30)))*(100),5));
A2:=LLV(LOW,21);
A3:=LLV(LOW,30);
A4:=EMA(A1,5);
A5:=((HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)))*(100);
A6:=MA(CLOSE,20);
基础:=((1<(-0.1)) AND (1>1));
DRAWTEXT(CROSS(A1,A4) AND (A5-A4>40) AND 基础,LOW,'抄底'),COLOR0000FF;

通达信绝密指标公式

 

相关文章