在线检测未来函数

通达信红肥绿瘦主图指标公式

来源:Internet,编辑:股旁网,2013-03-11

SJTJ:=DATE<1590301;
X1:=(C+L+H)/3;
X2:EMA(X1,1),COLORRED;
X3:EMA(X2,3),COLORGREEN;
STICKLINE(X2>=X3 AND SJTJ,LOW,HIGH,0,2),COLORRED;
STICKLINE(X2>=X3 AND SJTJ,CLOSE,OPEN,3.2,1),COLORRED;
STICKLINE(X2<X3 AND SJTJ,LOW,HIGH,0,2),COLORGREEN;
STICKLINE(X2<X3 AND SJTJ,CLOSE,OPEN,3.2,1),COLORGREEN;
STICKLINE(CROSS(X3,X2) AND SJTJ,OPEN,CLOSE,3.2,0),COLORGREEN;
STICKLINE(CROSS(X2,X3) AND SJTJ,OPEN,CLOSE,3.2,0),COLORRED;
STICKLINE((CLOSE>OPEN) AND (X2<=X3) AND SJTJ,CLOSE,OPEN,3.2,2)COLORGREEN;
STICKLINE((CLOSE>OPEN) AND (X2>=X3) AND SJTJ,CLOSE,OPEN,3.2,2)COLORRED;
STICKLINE((CLOSE<OPEN) AND (X2<=X3) AND SJTJ,CLOSE,OPEN,3.2,0)COLORGREEN;
STICKLINE((CLOSE<OPEN) AND (X2>=X3) AND SJTJ,CLOSE,OPEN,3.2,0)COLORRED;

通达信红肥绿瘦主图指标公式

 

相关文章