在线检测未来函数

通达信阶梯主图指标公式

来源:Internet,编辑:股旁网,2013-03-12

LINA:=IF(CLOSE>REF(HIGH,1),1,0);
LINB:=IF(CLOSE<REF(LOW,1),1,0);
楼梯线:IF(LINA=1,LLV(LOW,2),REF(LLV(LOW,2),BARSLAST(LINA=1)));
IF(楼梯线<=REF(楼梯线,1),楼梯线,DRAWNULL),COLORGREEN,LINETHICK2;
IF(楼梯线>=REF(楼梯线,1),楼梯线,DRAWNULL),COLORRED,LINETHICK2;

通达信阶梯主图指标公式

 

相关文章