在线检测未来函数

通达信奇妙KDJ指标公式

来源:Internet,编辑:股旁网,2013-03-12

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:SMA(RSV,3,1),LINETHICK2;
D:SMA(K,3,1),LINETHICK2;
J:3*K-2*D,LINETHICK2;
超强:100,COLORLIBLUE;
强区:80,COLORMAGENTA;
平衡:50,POINTDOT,COLORWHITE;
低弱:20,COLORMAGENTA;
超弱:0,COLORFFFF00;
买区:DRAWICON(CROSS(低弱,D),低弱*1.0,5);
卖区:DRAWICON(CROSS(D,强区),强区*1.0,5);
IF(K>=REF(K,1),K,DRAWNULL),COLORRED,LINETHICK2;
IF(D<=REF(D,1),D,DRAWNULL),COLORFF8000,LINETHICK2;
IF(J<=REF(J,1),J,DRAWNULL),COLORFF8000,LINETHICK2;

通达信奇妙KDJ指标公式

 

相关文章