在线检测未来函数

通达信来抢钱吧指标公式

来源:Internet,编辑:股旁网,2013-03-13

Var1:=88;
Var2:=68;
Var3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
Var4:=SMA(Var3,3,1);
Var5:=SMA(Var4,3,1);
Var6:=3*Var4-2*Var5;
Var7:=SMA(CLOSE/HHV(HIGH,120),3,1)*100;
Var8:=SMA(CLOSE/HHV(HIGH,120),3,1)*100;
Var9:=Var7>REF(Var7,20) AND Var7>75 AND FILTER(Var7/REF(LLV(LOW,20),10)>1.18,20);
VarA:=IF(Var7>70 AND Var7<75,1,0);
DRAWTEXT(COUNT(VarA,20)>3 AND Var7/HHV(HIGH,30)<1,Var7,'调整到位');
VarB:=REF(CLOSE,1);
VarC:=SMA(MAX(CLOSE-VarB,0),6,1)/SMA(ABS(CLOSE-VarB),6,1)*100;
调整:Var7,COLORGREEN;
aa:=stickline((Var7<68 AND BARSLAST(CROSS(Var2,调整))>2 AND CROSS(Var6,Var5)
AND Var5<30),70,50,0.5,1);
来抢钱吧:if((Var7<68 AND BARSLAST(CROSS(Var2,调整))>2 AND CROSS(Var6,Var5)
AND Var5<30),70,50),POINTDOT;
DRAWICON(来抢钱吧>50,70,1 );
DRAWTEXT(来抢钱吧>50,62, '★来抢钱吧'),COLORWHITE ;
顶区:IF(Var7>Var1,Var7,Var1),COLORRED;
底区:IF(Var8<Var2,Var8,Var2),COLORYELLOW;
DRAWTEXT(Var9 AND Var7<88,调整,'短期获利风险'),COLORMAGENTA;
DRAWTEXT(Var7>88 AND CROSS(84,VarC),调整,'高风险-跑') ,COLORYELLOW;
bb:=stickline((FILTER(调整<52,10)),75,50,0.5,1);
都疯了我没疯:IF(FILTER(调整<52,10),75,50),colorblue,POINTDOT;
DRAWICON(都疯了我没疯>50,75,1 );
DRAWTEXT(FILTER(调整<52,10),调整,'都疯了-我没疯'),COLORYELLOW ;
排序:if(来抢钱吧>50 or 都疯了我没疯>50,60,50),COLORCYAN,POINTDOT;
60,POINTDOT;
100,POINTDOT;

通达信来抢钱吧指标公式

 

相关文章