在线检测未来函数

大智慧小牛爬山选股指标公式

来源:Internet,编辑:股旁网,2013-03-13

VAR0:=CLOSE > REF(CLOSE,1) * 1.093 AND CLOSE=HIGH;
VAR1:=OPEN > MA(CLOSE,20) AND (OPEN - CLOSE)/OPEN * 100 > 0.01 AND VOL/CAPITAL * 100 >= 3 AND REF(CLOSE,1) > REF(CLOSE,2) AND HIGH/LOW >= 1.05 AND VOL > REF(VOL,1);
VAR2:=REF(VAR0,1) AND VAR1;
VAR3:=REF(HIGH,BARSLAST(VAR2));
XG:CLOSE > VAR3 * 0.95 AND COUNT(VAR2,30) AND REF(HHV(HIGH,BARSLAST(VAR2)) < VAR3,1);

大智慧小牛爬山选股指标公式

 

相关文章