在线检测未来函数

通达信一周测底+选股指标公式

来源:Internet,编辑:股旁网,2013-03-14

JW:="KDJ.J#WEEK"(27,5,3),LINETHICK2,COLOR00FF00;
STICKLINE(JW<10,0,20,6,0),COLOR9999FF;
STICKLINE(JW<10,20,100,6,0),COLOR990066;
周线:"KDJ.J#WEEK"(27,5,3),LINETHICK2,COLOR00FF00;
测底:"KDJ.J#DAY"(27,5,3),LINETHICK2,COLORRED;
见底信号:15,LINETHICK1,COLOR0000FF;
信号:10,LINETHICK1,COLOR0000FF;
WZB:= IF(JW<=10,30,0){,COLOR880088,LINETHICK2};
WMR:= IF(CROSS(JW,见底信号),60,0){,COLOR009900,LINETHICK2};
WMRT:= IF(CROSS(JW,信号),60,0){,COLOR009900,LINETHICK2};
日准备:=IF(测底<=10,45,0){,COLORFF00FF,LINETHICK2};
买入:=IF(CROSS(测底,见底信号),70,0){,COLORGREEN,LINETHICK2};
买入:= IF(CROSS(测底,信号),70,0){,COLORGREEN,LINETHICK2};
STICKLINE(WMR>0,0,90,2,0),COLORYELLOW;
STICKLINE(WMRT>0,0,90,2,0),COLORYELLOW;
百万指底:=WMR OR WMRT;
DRAWTEXT(百万指底,80,'..百万测底'),COLORRED;
买点准备:= IF(测底<=10,50,0);
买入时间: IF(CROSS(测底,信号),100,0), , COLORGREEN,LINETHICK2;
VAR1A:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
VAR1B:=SMA((SMA(VAR1A,4,1)-50)*2,3,1);
VAR1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
VAR1D:=SMA(VAR1C,4,1); VAR1E:=SMA(VAR1D,3,1);
VAR1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
VARE:=REF(LOW,1)*0.9;
VARF:=LOW*0.9;
VAR10:=(VARF*VOL+VARE*(CAPITAL-VOL))/CAPITAL;
VAR11:=EMA(VAR10,30);
VAR12:=CLOSE-REF(CLOSE,1);
VAR13:=MAX(VAR12,0);
VAR14:=ABS(VAR12);
VAR15:=SMA(VAR13,7,1)/SMA(VAR14,7,1)*100;
VAR16:=SMA(VAR13,13,1)/SMA(VAR14,13,1)*100;
VAR17:=BARSCOUNT(CLOSE);
VAR18:=SMA(MAX(VAR12,0),6,1)/SMA(ABS(VAR12),6,1)*100;
VAR19:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;
VAR20:=VAR18<=25 AND VAR19<-95 AND VAR1F>20 AND VAR1B<-30 AND VAR1E<30 AND VAR11-CLOSE>=-0.25 AND VAR15<22 AND VAR16<28 AND VAR17>50;
STICKLINE(VAR20,0,50,3,0),LINETHICK2,COLORLIBLUE;
DRAWTEXT(CROSS(VAR20,0.5) AND COUNT(VAR20=1,10)=1,60,'百万导弹'),LINETHICK7,COLORGREEN;

{
选股公式1:
测底:="KDJ.J#DAY"(27,5,3);
cross(测底,10);

选股公式2:
测底:"KDJ.J#DAY"(27,5,3)<10;
}

通达信一周测底+选股指标公式

 

相关文章