在线检测未来函数

通达信筹码追踪指标公式

来源:Internet,编辑:股旁网,2013-03-15

x:=10;
BIAS1:=ma(sum(vol,3),x);
JA:=(BIAS1+ref(BIAS1,1)+ref(BIAS1,2)+ref(BIAS1,3))/3;
A:=EMA(JA,10);
down1:LLV(A,160);
STICKLINE( down1>ref(down1,1),0 ,down1 ,2 ,1 ),colorred;
Q:=20;
BIAS2:=ma(sum(vol,3),Q);
JB:=(BIAS2+ref(BIAS2,1)+ref(BIAS2,2)+ref(BIAS2,3))/3;
B:=EMA(JB,20);
down2:LLV(B,125);
STICKLINE( down2>ref(down2,1),0 ,down2 ,2 ,1 ),COLORcyan;
F:=60;
BIAS3:=ma(sum(vol,3),F);
JC:=(BIAS3+ref(BIAS3,1)+ref(BIAS3,2)+ref(BIAS3,3))/3;
W:=EMA(JC,30);
down3:LLV(W,20);
STICKLINE( down3>ref(down3,1),0 ,down3,2 ,1 ),colormagenta;

通达信筹码追踪指标公式

 

相关文章