在线检测未来函数

通达信黑马炒股指标公式

来源:Internet,编辑:股旁网,2013-03-15

Var1:=88;
Var2:=68;
Var3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
Var4:=SMA(Var3,3,1);
Var5:=SMA(Var4,3,1);
Var6:=3*Var4-2*Var5;
Var7:=SMA(CLOSE/HHV(HIGH,120),3,1)*100;
Var8:=SMA(CLOSE/HHV(HIGH,120),3,1)*100;
Var9:=Var7>REF(Var7,20) AND Var7>75 AND FILTER(Var7/REF(LLV(LOW,20),10)>1.18,20);
VarA:=IF(Var7>70 AND Var7<75,1,0);
黑马线: Var7;
VarB:=REF(CLOSE,1);
VarC:=SMA(MAX(CLOSE-VarB,0),6,1)/SMA(ABS(CLOSE-VarB),6,1)*100;
VarD:=Var7;
顶 部 区: IF(Var7>Var1,Var7,Var1);
底 部 区: DRAWTEXT(FILTER(VarD<52,10),VarD,'');
IF(Var8<68,VarD,68);
DRAWTEXT(Var7<68 AND BARSLAST(CROSS(Var2,Var7))>2 AND Var5<30 AND CROSS(Var6,Var5),70,'');
DRAWTEXT(Var7>88 AND CROSS(84,VarC),VarD,'');
100;

通达信黑马炒股指标公式

 

相关文章