在线检测未来函数

大智慧三线主图指标公式

来源:Internet,编辑:股旁网,2013-03-15

M:=88;N1:=6;
DRAWGBKLAST(CLOSE>0,STRIP(RGB(95,95,95),RGB(0,0,0),0));
VAR0A:=EMA(EMA(EMA(CLOSE,2),2),2);
MA13:(MA(VAR0A,13)*0.99);
{(MA(VAR0A,13)*0.999);}
TLAMSENR:=MAX(MAX((HIGH-LOW),ABS((REF(CLOSE,1)-HIGH))),ABS((REF(CLOSE,1)-LOW)));
ATR:=MA(TLAMSENR,13);
VAR1A:=(REF(CLOSE,1)-REF(ATR,1));
生命线:(HHV(VAR1A,12)),LINETHICK2,COLOR0080FF;
VAR1:=EMA(AMOUNT/VOL/100,3);
控盘成本:EMA(VAR1,M),LINETHICK1;
低吸伏击:EMA(VAR1,M)*0.85,LINETHICK1,COLORFFFF00;
走势铁底:低吸伏击*0.87,LINETHICK1,COLORFF00FF;
VAR2:=LOW<=走势铁底 AND CLOSE>REF(CLOSE,1)*1.02;
DRAWICON(FILTER(VAR2,N1),L,1);

大智慧三线主图指标公式

 

相关文章