在线检测未来函数

大智慧高山流水主图指标公式

来源:Internet,编辑:股旁网,2013-03-15

N:=8;
高山:HHV(MA(H,N),N),COLORRED,LINETHICK2;
流水:MA(H,N),COLORFFFFFF,LINETHICK2;
出水:IF(C>HHV(MA(H,N),8) AND HHV(MA(H,N),8)>MA(H,N),1,0),COLORFF00FF,POINTDOT,LINETHICK0;
回踩:IF((CROSS(MA(H,N),L) OR CROSS(MA(H,N)*1.01,C))AND BARSLAST(出水)<=5,1,0),COLOR00FFFF,POINTDOT,LINETHICK0;
STICKLINE(出水,(C+O)/2,(C+O)/2,8,0),COLORFF00FF;
STICKLINE(出水,H,L,0,0),COLORFF00FF;
DRAWICON(回踩,L,7),ALIGN1;
HHV(流水,2),COLOR00FF00;
HHV(流水,3),COLOR00FF00;
HHV(流水,4),COLOR00FF00;
HHV(流水,5),COLOR00FF00;
HHV(流水,6),COLOR00FF00;
HHV(流水,7),COLOR00FF00;
HHV(流水,8),COLOR00FF00;
HHV(MA(H,N),N),COLORRED,LINETHICK2;

大智慧高山流水主图指标公式

 

相关文章