在线检测未来函数

大智慧主力控制指标公式

来源:Internet,编辑:股旁网,2013-03-16

VAR1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主力控:2*3.8,colorred;
主力持:EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3),colormagenta,LINETHICK2;
主动买:IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2)),colorred,POINTDOT;
主动卖:IF(CLOSE>OPEN,0-VAR1*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-VAR1*(HIGH-LOW),0-VOL/2)),COLOR00FF00,POINTDOT;
STICKLINE(VOL>0,VOL,0,8,1),color555566;
STICKLINE(主动买>0,0,主动买,8,0),colorred;
STICKLINE(主动卖<0,0,主动卖,8,0),COLOR00FF00;
DRAWTEXT(主动买/vol>0.8,vol*1.8,'主力拉抬');
DRAWTEXT(主动买/vol>0.9,vol*2.5,'主力抢筹'),COLORff00FF;
DRAWTEXT(abs(主动卖)/vol>0.8,-vol*0.8,'主力减仓'),COLORffffff;
DRAWTEXT(abs(主动卖)/vol>0.85,-vol*1.8,'主力砸盘'),colorred;

大智慧主力控制指标公式

 

相关文章