在线检测未来函数

通达信升降规律主图指标公式

来源:Internet,编辑:股旁网,2013-03-17

ma5:ma(c,5),ColorFFFFFF;
ma10:ma(c,10),color00cc99;
ma30:ma(c,30),ColorBCFF8B;
ma60:ma(c,60),Color00ccff;
Var1:=REF(CLOSE,1);
Var2:=SMA(MAX(CLOSE-Var1,0),4.1,1)/SMA(ABS(CLOSE-Var1),4.1,1)*100;
DRAWTEXT(CROSS(Var2,5)AND Var2<30 ,l,'买'),COLORRED;
DRAWTEXT(FILTER(EMA(CLOSE,60)-EMA(CLOSE,12)>0 AND EMA(CLOSE,12)/LOW>1.15,5)AND Var2<30 AND C>O,LOW,'☆'), COLORff00ff;
VARA:=((AMOUNT)/(VOL))/(100);
VARB:=((3)*(HIGH)+LOW+OPEN+(2)*(CLOSE))/(7);
VARC:=((SUM(AMOUNT,7))/(VARA))/(100);
VARD:=DMA(VARB,(VOL)/(VARC));
VARE:=((CLOSE-VARD)/(VARD))*(100);
VARF:=((CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)))*(100);
VARJ:=MA(VARE,20)+STD(VARE,20);
Var3:=((CLOSE-MA(CLOSE,18))/(MA(CLOSE,18)))*(100);
Var4:=SMA(VARF,3,1);
Var5:=(REF(Var3,1)>=5) AND CROSS(VARJ,VARE) AND (Var4>79);
DRAWTEXT(FILTER((REF(Var3,1)>=5) AND CROSS(VARJ,VARE) AND (Var4>Var5),5),h*1.02,'☆'),colorgreen;
Var6:=ema(hhv(h,1),8);
Var7:=EMA(CLOSE,8);
Var8:=EMA(Var7,30);
Var9:=(h+l+3*c)/5;
Var10:=EMA(Var9,5);
Var11:=EMA(Var9,13);
Var12:=EMA(Var9,21);
Var13:=EMA(Var9,34);
Var13b:=(Var10+Var11+Var12+Var13)/4;
成本和谐:MA(Var13b,5),colorred,linethick1;
持股:stickline(成本和谐>ref(成本和谐,1) , 成本和谐*0.998,成本和谐*1.002,8,0),colorred,linethick2;
Var14:=Var7<ref(Var7,1) and c<Var7;
小心:stickline(Var6<ref(Var6,1) or Var14, Var6*0.998,Var6*1.003,4,0),colorblue,linethick3;
乌云:stickline(成本和谐<ref(成本和谐,1) , 成本和谐*0.997,成本和谐*1.003,4,0),colorgray,linethick4;
Var15:=if((c-ref(c,1))/ref(c,1)>0.025,1,0);
stickline(c>ref(o,barslast(Var15 =1)),ref(o,barslast(Var15=1)),ref(o,barslast(Var15 =1)),10,0),color00ff00;
DRAWTEXT(Var7>Var8 and CROSS(84,Var2), HIGH*1.02,'卖!'),coloryellow;

通达信升降规律主图指标公式

 

相关文章