在线检测未来函数

大智慧福如泉涌主图指标公式

来源:Internet,编辑:股旁网,2013-03-17

aaa:=(ma(close,13)+ma(close,17))/2;
ccc:=(std(close,13)+std(close,17))/2;
bbb:=aaa+2.1*ccc;
ddd:=aaa+0.72*ccc;
zzz:=if(ccc>1.88,ma(ddd,3),ddd);
平衡:zzz,colorwhite;
止赢:zzz*1.1,coloryellow;
了结:zzz*1.05,colorgray;
回档:zzz*0.95,colorgreen;
反弹:zzz*0.9,colorblue;
drawtext(C>=1.09*ref(C,1),C,'涨停'),coloryellow;
STICKLINE(CLOSE>0,(O+C)/2,(O+C)/2,8,0),COLORYELLOW;
ma1:(ma(c,3)+ma(c,5))/2,colorblue;
ma2:(ma(c,8)+ma(c,13))/2,coloryellow;
SFF:=H/REF(H,1)<1 AND REF(h,1)/REF(h,2)<1 AND L/REF(L,1)>1 and REF(L,1)/REF(L,2)>1 ;
drawtext(SFF,l*0.95,'大鲨鱼:关注'),coloryellow;
stickline(平衡<ref(平衡,1) and ref(平衡,1)<ref(平衡,2),平衡*1.002,平衡*0.998,3,0),colorblue;
卖:drawtext(filter( h<=ref(h,1) and c<ref(c,1) and ma1<ref(ma1,1) and H>平衡 and 平衡<ref(平衡,1),4) or
(h>了结 and c<了结 and c<o or (h>平衡 and c<平衡) and c<o and 平衡<ref(平衡,1)),h*1.01,'卖'),colorgreen;
买:drawtext(filter( C>ref(C,1) and L>=ref(l,1) and ma1>ref(ma1,1) and L<平衡 and 平衡>ref(平衡,1) or
(L<回档 and c>回档 and c>o and 平衡>ref(平衡,1) or (l<平衡 and c>平衡) and c>o and 平衡>ref(平衡,1)),5),l*0.99,'买'),colorred;
清仓:drawtext(H>止赢 and C<止赢 and C<O or ref(C,1)>止赢 and c<ref(c,1),止赢*0.99,'清仓'),coloryellow;
满仓:drawtext((ref(C,1)<反弹 or L<反弹) and C>反弹 and C>O or filter(ref(C,1)<反弹 and c>ref(c,3),5),L*0.99,'满仓'),colorff00ff;
选股:=(ref(C,1)<反弹 or L<反弹) and C>反弹 and C>O;
买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);
BU:=cross(买线,卖线);
SEL:=cross(卖线,买线);
drawicon(bu,LOW*0.98,1),colorred,linethick3;
drawicon(sel,HIGH*1.02,2),colorgreen,linethick3;

大智慧福如泉涌主图指标公式

 

相关文章